1. Welcome. We have only just upgraded so there may be a few little niggles and issues! Please let us know when you find them! And enjoy the super shiny new forums

Clutch not engaging after new clutch fitted

Discussion in 'Tech Questions & How To Guides' started by Glenn H, Jul 30, 2013.

Advert:
  1. Glenn H

    Glenn H New Member

    Joined:
    Jun 7, 2013
    Messages:
    25
    Likes Received:
    2
    Hi peeps I have just fitted a new clutch release bearing and for some reason it wont engage any gears, tried bleeding it out and still no working Clutch. Everything went back together nicely. I'm starting to pull my hair out as its half term and i have no car! Any Ideas?

    I did measure the distance on my other evo and the slave cylinder is 5" inches when not pressed and mine is 4.5" inches so its seems something not postioned 100%

    Also the clutch release bearing i used was from Mitsubishi does anyone know if the Helix one is different to the standard one?
     
    #1
  2. And@fcm

    And@fcm Trader
    Trader

    Joined:
    Nov 9, 2010
    Messages:
    1,074
    Likes Received:
    60
    Did you yank the arm back to engage the ring clip again so that it pulls the spring plate? Also you got the selector cable the right way
     
    #2
  3. Glenn H

    Glenn H New Member

    Joined:
    Jun 7, 2013
    Messages:
    25
    Likes Received:
    2
    Yes cables are right as i can engage gears when cars not running. I have tried the arm but hasn't made a difference. Im going to pull it all out again on Saturday.
     
    #3
  4. And@fcm

    And@fcm Trader
    Trader

    Joined:
    Nov 9, 2010
    Messages:
    1,074
    Likes Received:
    60
    does it actually engage the gears when not running ie if you took the hand brake off then you can't move the car? does the clutch cylinder extend out when you depress the clutch pedal?
     
    #4
  5. Glenn H

    Glenn H New Member

    Joined:
    Jun 7, 2013
    Messages:
    25
    Likes Received:
    2
    Right a little update.

    Removed gear box today checked everything! Start to put it all back together with just the basics so i could test the clutch working. Gearbox bolted up, starter fitted, slave cylinder connected and bled. proceeded to start the evo with no shafts and no transfer box fitted and hay presto i could engage gears whilst the engine was running :awesome:.

    Here comes the bad bit. Fitted transfer box, shafts, prop and fluids. Lowered it to the floor went to drive off the ramp and once again couldnt engage gears then the hammer went flying across the workshop:mad: now im home drowning my sorrows drinking a bottle wine of all drinks on a friday.
     
    #5
  6. B6lee

    B6lee Community Leader

    Joined:
    Nov 1, 2010
    Messages:
    13,370
    Likes Received:
    678
    First of all, sling that bottle of wine and grab yourself a beer ! :):)

    Clutch operates fine yes ?
     
    #6
  7. Glenn H

    Glenn H New Member

    Joined:
    Jun 7, 2013
    Messages:
    25
    Likes Received:
    2

    just walked over the shop and grabbed some:) my mrs has invited a few girls round and they seem to be very merry jumping in the pool lol.

    clutch is ok its a helix evo 8 clutch and flywheel. clutch all moving and doing its thing, all i done was test that the clutch was engaging before i put it all back together with out transfer box and shafts fitted, started it then tried the gears all working fine. i bolt the shafts up and transfer box and then went to drive home and no gears again?

    could it be the shaft going into the transfer box or anything else not lining up as it all went together nice and this is not my first clutch change on an evo.
     
    #7
  8. fq-craigus

    fq-craigus Well-Known Member

    Joined:
    Jul 24, 2010
    Messages:
    8,139
    Likes Received:
    603
    Maybe a silly question but it has been overlooked I'm sure before, the half shaft? Or input shaft what ever people like to call it, have you tapped that home nicely as you may remember when removing it you had to use a slide hammer to release it from its spring clip in the recess on the shaft


    Sent from my iPhone using Tapatalk 2
     
    #8
  9. Glenn H

    Glenn H New Member

    Joined:
    Jun 7, 2013
    Messages:
    25
    Likes Received:
    2
    I didnt think of that! But would that really stop the engaging of clutch. i will admit the half shaft did come out with the drive shaft and i did refit the half shaft with the drive shaft, if that makes sense
     
    #9
  10. Simon@NTS

    Simon@NTS Trader
    Trader

    Joined:
    Feb 13, 2011
    Messages:
    3,880
    Likes Received:
    463
    Have you knocked the Circlip out when fitting the box with the input shaft and the release bearing wont lock in?
     
    #10
  11. fq-craigus

    fq-craigus Well-Known Member

    Joined:
    Jul 24, 2010
    Messages:
    8,139
    Likes Received:
    603
    I would say you have a bit of a problem there if I'm honest, it shouldn't just come out with the drive shaft, you will need at least a slide hammer to remove it. That would be my first port of call with this one, knock the bottom joint off and tap the driveshaft out from the input end and if the input shaft isn't locked in (if you can't just pull it out) then take it out and make sure the end with the recess in it should have a spring clip inside the recess, if not you need one if its there then put the shaft in all the way and with a decent size hammer tap it home, it will go in around 1" if I remember right.

    That's your main input without that shaft located your gearbox doesn't send the drive anywhere if I remember the layout right


    Sent from my iPhone using Tapatalk 2
     
    #11
  12. B6lee

    B6lee Community Leader

    Joined:
    Nov 1, 2010
    Messages:
    13,370
    Likes Received:
    678
    What's exactly happening. You say you can't get any gears yet it was fine before you put transfer box on. Does the gear stick locate each of the gears, ie can you select them with the selector ?
    Try this with the engine running and engine off.
     
    #12
  13. Glenn H

    Glenn H New Member

    Joined:
    Jun 7, 2013
    Messages:
    25
    Likes Received:
    2
    Yes can get gears when engine not running. I'm baffled by this.
     
    #13
  14. Steve220

    Steve220 New Member

    Joined:
    Jan 20, 2011
    Messages:
    1,093
    Likes Received:
    46
    Have you adjusted the clutch at the pedal as per the workshop manual?
     
    #14

Share This Page

Advert: