1. Welcome. We have only just upgraded so there may be a few little niggles and issues! Please let us know when you find them! And enjoy the super shiny new forums

forum running slow

Discussion in 'Suggestion Box and Bug Reports' started by evoaps, Oct 8, 2012.

Advert:
  1. evoaps

    evoaps Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    5,133
    Likes Received:
    145
    running slow for me on laptop and tapatalk

    is anyone else experiencing this?
     
    #1
  2. evogeof

    evogeof Super Moderator

    Joined:
    Sep 11, 2010
    Messages:
    10,888
    Likes Received:
    538
    mines ok your prob got gay porn running in the background lol
     
    #2
    Billy MR likes this.
  3. B6lee

    B6lee Community Leader

    Joined:
    Nov 1, 2010
    Messages:
    13,370
    Likes Received:
    678
    Nothing wrong here :)
     
    #3
  4. evoaps

    evoaps Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    5,133
    Likes Received:
    145
    No just straight porn ;)
     
    #4
  5. Nick

    Nick Superstar Admin
    Staff Member

    Joined:
    May 6, 2008
    Messages:
    2,392
    Likes Received:
    151
    Monitoring looks golden. Page loads all within normal bounds.
     
    #5
  6. evoaps

    evoaps Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    5,133
    Likes Received:
    145
    Must be a problem on my end but other forums Are ok
     
    #6
  7. B6lee

    B6lee Community Leader

    Joined:
    Nov 1, 2010
    Messages:
    13,370
    Likes Received:
    678
    maybe see a doctor about that :awesome:
     
    #7
    Skuff likes this.
  8. fq-craigus

    fq-craigus Well-Known Member

    Joined:
    Jul 24, 2010
    Messages:
    8,139
    Likes Received:
    603
    All good here
     
    #8

Share This Page

Advert: